Dear Cyber Ultra Network Customers,
Most of our servers are still running PHP 5.2, this has cause us not able to support many latest scripts that require PHP 5.3 or higher. Also it may pose security risk as older scripts are prone to being hacked and exploited.
In view of the situation, we have decided to update PHP to version 5.4.14 on 19th May 2013.
This upgrade may break some old scripts that are not compatible with this later version of PHP. So if you are running any PHP scripts in your website, please ensure that they are updated to the latest stable version and compatible to PHP 5.4, which most popular scripts already are.
If you are running any custom made or unsupported script, you may hire a PHP developer to upgrade the script for you, or need to change to another script.
Sorry for any inconvenience caused to you if there is any. The upgrade is utmost required to ensure customers are able to enjoy the latest softwares, at the same time increasing the security of customer websites.
Cyber Ultra Network
Monday, May 13, 2013